Katja Maiworm - Webdesign und Büroservice

Tipps Excel, 2011

30.12.2011
Problem: Adressliste aus MS Excel mit Kommatrennung als CSV-Datei exportieren

Normalerweise werden die einzelnen Zellen aus MS Excel beim Export als CSV-Datei durch Semikolons getrennt. Häufig wird aber die Trennung per Komma benötigt, z.B. für den Import solcher Adressen in MS Outlook.

Lösung:

Sie müssen vorab in der Systemsteuerung unter den Regions- und Sprachoptionen im Register "Formate" als aktuelles Format "Englisch (USA)" auswählen und übernehmen. Wenn Sie anschließend aus MS Excel eine CSV-Datei exportieren (dafür unter "Datei/Speichern unter" bei Dateityp "CSV (Trennzeichen-getrennt)" auswählen), werden die Zellinhalte durch Kommas statt Semikolons getrennt. Sie müssen nur daran denken, später die Regions- und Sprachoptionen wieder auf "Deutsch" umzustellen.

zum Seitenanfang

02.12.2011
Problem: MS Excel-Diagramm erweitern

Sie haben die einem MS Excel-Diagramm zu Grunde liegenden Daten ergänzt und möchten die zusätzlichen Daten auch in Ihrem vorhandenen Diagramm ergänzt sehen.

Lösung:

Geben Sie zunächst die weiteren Daten ein, z.B. die Daten eines neuen Monats in einer weiteren Spalte. Klicken Sie dann auf die Diagrammfläche. Es erscheint eine farbige Umrandung der bisher dem Diagramm zugeordneten Daten, an den Ecken jeweils mit einem kleinen, farbigen Quadrat gekennzeichnet. Zeigen Sie jetzt mit der Maus auf eines dieser Quadrate und ziehen dann mit gedrückter linker Maustaste die Umrandung weiter, so dass Ihre neu eingegebenen Daten von der Markierung umfasst werden. Wenn Sie die Maustaste loslassen, ist Ihr Diagramm schon aktualisiert.

zum Seitenanfang

03.10.2011
Problem: Scheinbare Rundungsfehler in MS Excel

Bei vielen Berechnungen ergeben sich mehrere Nachkommastellen, deren Anzeige Sie über eine Änderung des Zahlenformats z.B. auf 2 Dezimalstellen begrenzen. Wenn Sie anschließend mit diesem Ergebnis weiterrechnen, kann es zu scheinbaren Rundungsfehlern kommen, da MS Excel tatsächlich mit den exakten und nicht den gerundeten Werten rechnet.

Lösung:

Runden Sie nicht nur optisch über das Anzeigeformat, sondern tatsächlich mit der Tabellenfunktion "RUNDEN". Anstatt z.B. die Formel =A3*5,1234 in einer Zelle zu verwenden, geben Sie =RUNDEN(A3*5,12345;2) ein. So wird das Ergebnis tatsächlich auf 2 Nachkommastellen gerundet und mit diesen weiter gerechnet. Benötigen Sie 3 Dezimalstellen, geben Sie entsprechend =RUNDEN(A3*5,12345;3) ein.

zum Seitenanfang

04.08.2011
Problem: Suche nach Befehlen in den Menüs von MS Office 2010

Lösung: s. Archiv Word 2011

zum Seitenanfang

26.02.2011
Problem MS Excel:

In MS Excel wollen Sie mehrere unterschiedlich breite Spalten mit der gleichen Breite versehen, natürlich möglichst schnell und ohne den langen Weg über das Menü.

Lösung:

Markieren Sie mit gedrückter linker Maustaste die gewünschten Spaltenköpfe. Positionieren Sie dann den Mauszeiger über den rechten Rand einer dieser Spalten und verändern dann mit gedrückter linker Maustaste die Breite dieser Spalte. Sobald Sie die Maustaste loslassen, wird gleichzeitig die Breite aller markierten Spalten entsprechend angepasst.

Sollen die markierten Spalten nicht einheitlich breit sein, sondern jeweils die für den Inhalt optimale Breite erhalten, markieren Sie wieder alle gewünschten Spalten und doppelklicken dann mit der linken Maustaste auf den rechten Rand einer der Spalten.

Auf diese Weise können Sie auch die Zeilenhöhe von mehreren Zeilen ändern.

zum Seitenanfang

26.01.2011
Problem:

Sie möchten Ihre Dateneingaben in MS Excel beschleunigen - möglichst per Tastatur.

Lösung:

Statt mit dem Ausfüllkästchen zu arbeiten, können Sie ganz schnell per Tastatur Daten oder Formeln in weitere Zellen einfügen.

Geben Sie zunächst in eine Zelle Zahlen, Text oder auch eine Formel ein. Markieren Sie dann diese Zelle und beispielsweise 5 daneben liegende Zellen (UMSCHALT-Taste + Cursor/rechts-Taste). Drücken Sie dann STRG-Taste + R. Excel fügt den Inhalt der ersten markierten Zelle in alle weiteren markierten Zellen ein und passt bei Formeln natürlich auch die Bezüge an.

Wenn Sie den Inhalt einer Zelle in darunter liegende Zellen einfügen möchten, nutzen Sie einfach die Tastenkombination STRG-Taste + U.

zum Seitenanfang