Katja Maiworm - Webdesign und Büroservice

Aktueller Tipp

Problem: Rundungsdifferenzen in MS Excel

In seltenen Fällen gibt es in Excel Rundungsdifferenzen, die sich nicht beheben lassen.

Lösung:

Wirklich ändern können Sie an der Berechnung von Excel nichts. Aber Sie können zumindest die Anzeige ändern, so dass die Rundungsdifferenz nicht mehr sichtbar ist, indem Sie die Anzahl der Nachkommastellen vorgeben und die Funktion "Runden" verwenden.

Beispiel: Zum Addieren der Zahlen von Zelle A1 bis Zelle A8 verwenden Sie statt der einfachen Summenfunktion folgende Formel:
=RUNDEN(SUMME(A1:A8);2).

letzte Aktualisierung: 05.05.2016
Alle Tipps werden von mir mit großer Sorgfalt erstellt, getestet und kostenlos zur Verfügung gestellt. Ich kann jedoch keinerlei Haftung übernehmen.
Disclaimer

zum Seitenanfang